El universo OTOsuite software integra distintas herramientas de diagnóstico y ajuste, mediante la captura, consolidación, almacenamiento e intercambio de datos audiométricos de los pacientes.

La combinación de todo

El universo OTOsuite ™ combina audiometría, impedancia, ajuste y verificación de instrumentos. Usted tendrá acceso a todo lo que necesita durante todo el proceso de tratamiento del paciente, mediante una única interfaz y un software intuitivo, que le permitirá llevar a cabo las pruebas y el manejo de datos de la forma más eficiente, precisa y conveniente.

Personalizable

La integración directa de todas las herramientas le asegurará un flujo de trabajo óptimo, lo que le permitirá ahorrar tiempo y mejorar la interacción con su paciente. Elija entre una amplia gama de plantillas personalizables, en las que puede incluir su nombre y logotipo. OTOsuite es "EMR-ready" (Electronic Medical Records) y compatible con NOAH.
  • OTOsuite
    Software: audiometría y adaptación protésica

Características

  • Single point of entry to immitance, audiometry, speech mapping, hearing loss and hearing instrument simulators, probe mic measurements (PMM / REM) and Otoscopy.
  • Direct access to measurement data, counseling tools and all compatible products.
  • More effective workflow, even if you work through NOAH.
  • Short learning curve saves you time and energy.
  • Combined and customized reporting.
  • Ability to include data from non-Otometrics instruments in your report through NOAH.

PC system requirements

  • 1.5 GHz processor or higher (2 GHz recommended).
  • 2 GB RAM recommended for Windows 7 and Windows 8.1 .
  • 2.5 GB free disk space for installation of the OTOsuite software. Additional disk space may be needed for installation of prerequisites like speech material.
  • Microsoft® Windows 7 (32 or 64 bit) or Windows 8.1 (64 bit)
  • USB 2.0 High Speed
  • DVD drive
  • 32 bit color display, 1024x768 screen resolution
  • 32 MB graphic memory
  • Windows-compatible sound card
  • If required, NOAH 3.5.2, NOAH 3.5.2 for ENTs, or higher, for NOAH mode operation.